Project

General

Profile

Bug #28086

ISCSI Crashing box after upgrade to 11.1U1

Added by David Hilling over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Alexander Motin
Category:
OS
Target version:
Seen in:
Severity:
Reason for Closing:
Not Applicable
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This seems to have started since going to 11.1 U1. I work from home mostly and use ISCSI mounts as RDM devices in ESX 5.5 for a test Microsoft SQL cluster for a customer. The box itself has 2 1Gb NICs both being used in round-robin for ISCSI LUNS to a white box ESX box also with 2 active 1Gb NICs.

Since the last updated when bring up or down the cluster disks my Freenas box often crashes. I was trying to find logs to look at, but so far I can't find anything in logs etc that may give me clues. I do have quite a few RDM disks (10) and its hardly server-quality hardware, but it was working fine until the last update.

History

#1 Updated by David Hilling over 2 years ago

  • File debug-freenas-20180131144806.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Alexander Motin
  • Target version set to 11.2-RC2
  • Seen in changed from 11.1-U1 to 11.1-U1

#3 Updated by David Hilling over 2 years ago

This may have been RAM related either lack of or something else. I noticed that my freenas box was only showing 8GB of RAM though 16GB is installed, I reseated the RAM and all 16GB showed up again. I then failed the ISCSI RDMs between nodes several times in my VMWare lab and it did not crash. So far it looks as though that may have been the cause. I thought it had started when I upgraded to 11.1U1, but it could have been coincidental that it occurred roughly at the same time.

#4 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Closed
  • Target version deleted (11.2-RC2)
  • Private changed from Yes to No
  • Reason for Closing set to Not Applicable

Thanks for the update, David. I'll mark this as closed, but please leave a comment on this ticket if the problem reoccurs.

#5 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-freenas-20180131144806.txz)

#6 Updated by Dru Lavigne over 2 years ago

  • Target version set to N/A

Also available in: Atom PDF