Project

General

Profile

Bug #28172

FreeNAS has stopped by using swap

Added by enrique campo over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
TrueNAS - 11.1-U1
Severity:
Reason for Closing:
Not Applicable
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Recently FreeNAS has stopped by using swap, this had not happened to me in about three years that was used for the first time. I have not made changes again. except for updates, the most recent 11.1U1 of January 28, 2018

I currently use version 11.1-U1
RAM memory: 16GB
for the failure I had 8GB

swap1.jpg (103 KB) swap1.jpg enrique campo, 02/03/2018 05:37 PM
14220

History

#1 Updated by enrique campo over 2 years ago

  • File debug-SRV-PMV-FREE-20180204013702.txz added
  • Private changed from No to Yes

#2 Updated by enrique campo over 2 years ago

  • File SRV-PMV-FREE-FreeNAS-11.1-U1_f7e246b8f-20180203212011.db added

#3 Updated by enrique campo over 2 years ago

14220

#4 Updated by Dru Lavigne over 2 years ago

Enrique: can you try rewording what the problem is? Why do you think there is an error with your swap usage?

#5 Updated by enrique campo over 2 years ago

Dru Lavigne wrote:

Enrique: can you try rewording what the problem is? Why do you think there is an error with your swap usage?

Dru Lavigne wrote:

Enrique: can you try rewording what the problem is? Why do you think there is an error with your swap usage?

hello, I understand that the swap is used when, the RAM memory runs out, but I know that I have not installed or modified anything new except the new update available, a few days ago, and recently my freenas detubo, I want to understand what happened

#6 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-SRV-PMV-FREE-20180204013702.txz)

#7 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Closed
  • Target version set to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Not Applicable

Enrique: there is no bug here. If you are curious about your swap usage, make a post at forums.freenas.org.

#8 Updated by enrique campo over 2 years ago

  • File deleted (SRV-PMV-FREE-FreeNAS-11.1-U1_f7e246b8f-20180203212011.db)

#9 Updated by enrique campo over 2 years ago

I understand, thank you

Also available in: Atom PDF