Project

General

Profile

Bug #28205

Services view is broken after upgrade to 11

Added by Anthony Davis over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
TrueNAS - 11.1-U1
Severity:
Reason for Closing:
User Configuration Error
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When I click Services in the old UI I get this error. I am also unable to use AFP since upgrading to 11.

(509 KB) Anthony Davis, 02/05/2018 05:53 PM
Screen_Shot_2018-02-05_at_7.48.22_PM.png (331 KB) Screen_Shot_2018-02-05_at_7.48.22_PM.png Anthony Davis, 02/05/2018 05:53 PM
14256

Related issues

Has duplicate FreeNAS - Bug #28206: Services view is crashing after upgrade to 11Closed2018-02-05

History

#1 Updated by Anthony Davis over 2 years ago

  • File added
  • Private changed from No to Yes

#3 Updated by Dru Lavigne over 2 years ago

  • Has duplicate Bug #28206: Services view is crashing after upgrade to 11 added

#4 Updated by Dru Lavigne over 2 years ago

  • Reason for Blocked set to Need additional information

Anthony: to clarify, which version did you upgrade from? Also, did you run a nightly at any point?

#5 Updated by Anthony Davis over 2 years ago

Dru Lavigne wrote:

Anthony: to clarify, which version did you upgrade from? Also, did you run a nightly at any point?

I was on FreeNAS-9.10-STABLE and I upgraded to FreeNAS-11-STABLE.

At some point I upgraded to the nightly because I was trying to debug a Docker VM issue, but then switched back to the 11-STABLE train.

#6 Updated by Dru Lavigne over 2 years ago

That type of error usually occurs when a config from a nightly is applied to a stable OS. Do you know if you have a config from before you tried the nightly? If so, restoring that config should resolve the issue.

#7 Updated by Anthony Davis over 2 years ago

Dru Lavigne wrote:

That type of error usually occurs when a config from a nightly is applied to a stable OS. Do you know if you have a config from before you tried the nightly? If so, restoring that config should resolve the issue.

Hi Dru, thank you for the suggestion - I don't know anything about backing up a config, is it done automatically on my boot drive somewhere?

#8 Updated by Dru Lavigne over 2 years ago

It's automatically backed up for you to the system dataset. See the "Save Config" section at http://doc.freenas.org/11/system.html#general.

#9 Updated by Dru Lavigne over 2 years ago

  • Target version set to N/A
  • Private changed from Yes to No
  • Reason for Closing set to User Configuration Error
  • Reason for Blocked deleted (Need additional information)

#10 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-NAS-20180206015314.txz)

#11 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Closed

Also available in: Atom PDF