Project

General

Profile

Bug #28206

Services view is crashing after upgrade to 11

Added by Anthony Davis over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
TrueNAS - 11.1-U1
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I am also not able to use AFP any more.

Please see attachment


Related issues

Is duplicate of FreeNAS - Bug #28205: Services view is broken after upgrade to 11Closed2018-02-05

History

#1 Updated by Anthony Davis over 2 years ago

  • File debug-NAS-20180206020551.txz added
  • Private changed from No to Yes

#3 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Closed
  • Target version set to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate

#4 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-NAS-20180206020551.txz)

#5 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #28205: Services view is broken after upgrade to 11 added

Also available in: Atom PDF