Project

General

Profile

Bug #28401

UI cut off at the bottom when Log display is activated

Added by Mac Lemon over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Xin Tan
Category:
GUI (new)
Target version:
Seen in:
TrueNAS - 11.1-U1
Severity:
Reason for Closing:
Cannot Reproduce
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When displaying logs is activated, many views get cut of at the bottom, obstucting the last line or lines of the view.
See screenshot of tunables as an example.
Views should not get obstructed by Log the view.

History

#1 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Erin Clark
  • Reason for Blocked set to Need verification

Mac: is this reproducible on a nightly? There has been many UI fixes since U1.

#2 Updated by Mac Lemon over 2 years ago

Dru Lavigne wrote:

Mac: is this reproducible on a nightly? There has been many UI fixes since U1.

Sorry, I cannot upgrade my production systems to nightlies. I don't have a for-play system at my disposal at the moment.

#3 Updated by Dru Lavigne over 2 years ago

  • Target version set to 11.2-BETA1

Erin: is there anything to fix here or have these issues already been fixed?

#4 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Xin Tan

Xin could you look into this?

#5 Updated by Xin Tan over 2 years ago

  • Status changed from Not Started to Closed

I cannot reproduce this one.
the console log footer is fixed to the bottom of the page but scrolling works for me.

#6 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Cannot Reproduce
  • Reason for Blocked deleted (Need verification)

Also available in: Atom PDF