Project

General

Profile

Bug #28424

Domain users are not shown

Added by Barani A over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
TrueNAS - 11.1-U1
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

AD user are not shown when i apply the users in share folder i already submit the error [ Issue:27966 ] the technical team told that update the NAS version i done that also and remove the acl_xattr acl_tdb xattr_tdb the VFS objects but the AD users are not shown


Related issues

Is duplicate of FreeNAS - Bug #28399: AD users not listed in Samba ShareClosed2018-02-082018-03-09

History

#1 Updated by Barani A over 2 years ago

  • File debug-Eeditnas-20180210074931.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • Has duplicate Bug #27966: AD users not listed added

#3 Updated by Dru Lavigne over 2 years ago

Barani: please stop making new tickets when asked for additional information. Instead, go to ticket #28399, click the Edit link, click the Browse button, and attach the screenshot that the developer asked for. Thanks!

#4 Updated by Dru Lavigne over 2 years ago

  • Has duplicate deleted (Bug #27966: AD users not listed)

#5 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #28399: AD users not listed in Samba Share added

#6 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-Eeditnas-20180210074931.txz)

#7 Updated by Dru Lavigne over 2 years ago

  • Status changed from Not Started to Closed
  • Target version set to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate

Also available in: Atom PDF