Project

General

Profile

Bug #28430

S.M.A.R.T. service doesn't start

Added by Simon Lock over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The S.M.A.R.T SERVICE cannot be started.

All that's reported in the log is the following:

smartd30316: Unable to register device /dev/da0 (no Directive -d removable). Exiting.


Related issues

Is duplicate of FreeNAS - Bug #27938: SMART service no longer working with USB boot drive FreeNAS 11.1-U1Closed2018-01-232018-03-09

History

#1 Updated by Simon Lock over 2 years ago

  • File debug-Simon-NAS-20180211155309.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #27938: SMART service no longer working with USB boot drive FreeNAS 11.1-U1 added

#3 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-Simon-NAS-20180211155309.txz)

#4 Updated by Dru Lavigne over 2 years ago

  • Category changed from Console to OS
  • Status changed from Not Started to Closed
  • Target version set to N/A
  • Private changed from Yes to No
  • Seen in changed from 11.1-U1 to 11.1-U1
  • Reason for Closing set to Duplicate

Also available in: Atom PDF