Project

General

Profile

Bug #28575

Time Machine over SMB

Added by Kiran de Silva over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Timur Bakeyev
Category:
OS
Target version:
Seen in:
Severity:
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Unable to see SMB shares from time machine in OSX 10.13.3.


Related issues

Is duplicate of FreeNAS - Feature #23359: Time Machine over SMBDone

History

#1 Updated by Kiran de Silva over 2 years ago

  • File debug-Lynx-20180218020307.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Timur Bakeyev
  • Target version set to 11.2-RC2
  • Seen in changed from 11.1-U1 to 11.1-U1

Timur: do you see any obvious configuration errors?

#3 Updated by Nick Wolff over 2 years ago

#4 Updated by Nick Wolff over 2 years ago

  • Reason for Closing set to Duplicate Issue

#5 Updated by Nick Wolff over 2 years ago

  • Status changed from Not Started to Closed

Oops forgot to actually close.

#6 Updated by Timur Bakeyev over 2 years ago

  • File deleted (debug-Lynx-20180218020307.txz)

#7 Updated by Timur Bakeyev over 2 years ago

  • Private changed from Yes to No

#8 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-RC2 to N/A

Also available in: Atom PDF