Project

General

Profile

Feature #28740

Avatar?id=14540&size=50x50

Add WEB UI Option for Cloud Sync WebDav (Owncloud, NextCloud Support)

Added by James Majerus over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Estimated time:
Severity:
Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Please add support WEB UI support for other providers. (Owncloud, NextCloud)

https://rclone.org/webdav/

Thanks!


Related issues

Is duplicate of FreeNAS - Feature #33441: Support all cloud sync services that rclone supportsDone

History

#1 Updated by Dru Lavigne over 1 year ago

  • Category set to OS
  • Assignee changed from Release Council to Alexander Motin
  • Target version set to 11.3

Sasha: please check the target version and load balance amongst your team.

#2 Avatar?id=14540&size=24x24 Updated by James Majerus over 1 year ago

Dru Lavigne wrote:

Sasha: please check the target version and load balance amongst your team.

When thinking about this more I dont know if is possible or feasible to just support all the functions of rclone from the UI. My thought is purhaps instead of adding things one by one enumerate the feature set as a whole then implement it. What do you think?

#4 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 1 year ago

  • Assignee changed from Alexander Motin to Vladimir Vinogradenko

#5 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 1 year ago

  • Target version changed from 11.3 to Backlog

#6 Updated by Vladimir Vinogradenko over 1 year ago

  • Severity set to Medium

#7 Updated by William Grzybowski over 1 year ago

  • Category changed from OS to Middleware

#8 Updated by Vladimir Vinogradenko over 1 year ago

  • Status changed from Not Started to Closed
  • Reason for Closing set to Duplicate Issue

#9 Updated by Vladimir Vinogradenko over 1 year ago

  • Is duplicate of Feature #33441: Support all cloud sync services that rclone supports added

#10 Updated by Dru Lavigne over 1 year ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF