Project

General

Profile

Feature #28808

HUBIC CLOUD SERVICE

Added by Simone Ragnetti about 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Expected
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Estimated time:
Severity:
Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Good Morning,it's possible to intregrate the HUBC cloud service plse?

Simone Ragnetti


Related issues

Is duplicate of FreeNAS - Feature #33441: Support all cloud sync services that rclone supportsDone

History

#1 Updated by Simone Ragnetti about 2 years ago

sorry the correct name is HUBIC
https://hubic.com/
tnx

#2 Updated by Dru Lavigne about 2 years ago

  • Category set to OS
  • Reason for Blocked set to Need verification

Simone: can you provide more information about what you are envisioning here? Do you want Hubric to appear as a Cloud Sync option? If so, do you know if Hubric has an API or what it uses in the backend for synchronization?

#3 Updated by Simone Ragnetti about 2 years ago

Dru Lavigne wrote:

Simone: can you provide more information about what you are envisioning here? Do you want Hubric to appear as a Cloud Sync option? If so, do you know if Hubric has an API or what it uses in the backend for synchronization?

Dear Sir,

yes i'm intend to appear hubic as cloud sync this services has api , you can find it at this url:

https://api.hubic.com/

#4 Updated by Dru Lavigne about 2 years ago

  • Assignee changed from Release Council to Alexander Motin
  • Target version set to 11.3
  • Reason for Blocked deleted (Need verification)

Sasha: please load balance.

#5 Avatar?id=14398&size=24x24 Updated by Kris Moore about 2 years ago

  • Category changed from OS to Middleware
  • Assignee changed from Alexander Motin to Vladimir Vinogradenko
  • Priority changed from Nice to have to Expected

Vladimir,

Looks like rclone supports hubic now. Could we add this to the list of providers?

#6 Updated by Vladimir Vinogradenko almost 2 years ago

  • Severity set to Medium

#7 Avatar?id=13649&size=24x24 Updated by Ben Gadd almost 2 years ago

  • Target version changed from 11.3 to Backlog

#8 Updated by Vladimir Vinogradenko almost 2 years ago

  • Status changed from Not Started to Closed
  • Reason for Closing set to Duplicate Issue

#9 Updated by Vladimir Vinogradenko almost 2 years ago

  • Is duplicate of Feature #33441: Support all cloud sync services that rclone supports added

#10 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF