Project

General

Profile

Bug #28890

Cannot submit support tickets from freenas web gui

Added by Lou Liberio over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Important
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Seen in:
Severity:
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hello:

I am getting "[EBADMSG] Invalid proxy server response". I have no proxy server set in my network settings. We do not use a proxy server.


Related issues

Related to FreeNAS - Bug #28505: Fix submitting tickets through Support tabDone2018-02-14
Is duplicate of FreeNAS - Bug #28920: support.fetch_categories ws call is broken, Done2018-02-27

History

#1 Updated by Dru Lavigne over 1 year ago

  • Reason for Blocked set to Need additional information

Lou: to clarify, is this in the old UI or the new UI? This should be fixed in the old UI for 11.1-U2 but is still being worked on for the new UI.

#2 Updated by Lou Liberio over 1 year ago

This is for the old UI.

#3 Updated by Lou Liberio over 1 year ago

  • File debug-Birch-20180227135211.tgz added

Here is the debug log, THANKS!

#4 Updated by Dru Lavigne over 1 year ago

  • Related to Bug #28505: Fix submitting tickets through Support tab added

#5 Updated by Dru Lavigne over 1 year ago

  • Category set to Middleware
  • Assignee changed from Release Council to Vladimir Vinogradenko
  • Target version set to 11.2-RC2

#6 Updated by William Grzybowski over 1 year ago

  • Status changed from Not Started to Closed
  • Target version changed from 11.2-RC2 to N/A
  • Reason for Closing set to Duplicate
  • Reason for Blocked deleted (Need additional information)

#7 Updated by William Grzybowski over 1 year ago

  • Is duplicate of Bug #28920: support.fetch_categories ws call is broken, added

#8 Updated by William Grzybowski over 1 year ago

  • File deleted (debug-Birch-20180227135211.tgz)

Also available in: Atom PDF