Project

General

Profile

Bug #29068

Can't bridge tap interface to a virtual machine

Added by Benjamin Martinez over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
Low Medium
Reason for Closing:
Duplicate
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

This problem is pretty easy to check.

If you add a NIC device to a virtual machine there is a list of devices to bridge it to. But tap interfaces do not appear here.

There are some scenarios where this is limitation, most obvious case if you want to create networks between guests only.


Related issues

Is duplicate of FreeNAS - Bug #27122: Add overhauled bridge support to APIDone

History

#1 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #27122: Add overhauled bridge support to API added

#2 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version set to N/A
  • Reason for Closing set to Duplicate

Also available in: Atom PDF