Project

General

Profile

Feature #29289

google teamdrive cloud sync

Added by justice friends over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Estimated time:
Severity:
Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Hi,

i was just checking out cloud credential / cloud sync regarding google team drive as i would love to use this as - a preferably encrypted - data backup option.

i was able to create a json file for team drive to use by Freenas, and have added roles to storage.buckets so the cloud sync tasks is able to log in.

but as team drive is not a storage bucket based service i could not add a bucket name for the cloud sync task thus failed to create the task.

I think team drive is the cheapest way to get an unlimited backup plan, thus it would be awesome to have Freenas being able to perform (encrypted) sync to this.

I am unsure whether i have looked over sg and this can be done with Freenas but i would love to have this feature via the gui in the same way like it is settled with Cyberduck as an example.

many tx for helping out on this too


Related issues

Is duplicate of FreeNAS - Feature #33441: Support all cloud sync services that rclone supportsDone

History

#1 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 1 year ago

  • Category changed from GUI (new) to Middleware
  • Assignee changed from Release Council to William Grzybowski

#2 Updated by Dru Lavigne over 1 year ago

  • Target version set to 11.3

#3 Updated by William Grzybowski over 1 year ago

  • Assignee changed from William Grzybowski to Vladimir Vinogradenko

#4 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 1 year ago

  • Target version changed from 11.3 to Backlog

#5 Updated by Vladimir Vinogradenko over 1 year ago

  • Severity set to Medium

#6 Updated by Vladimir Vinogradenko over 1 year ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#7 Updated by Vladimir Vinogradenko over 1 year ago

  • Is duplicate of Feature #33441: Support all cloud sync services that rclone supports added

#8 Updated by Dru Lavigne over 1 year ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF