Project

General

Profile

Bug #29729

Update Plugin Transmission to 2.93 failed

Added by Janus Ng over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Seen in:
Severity:
Low Medium
Reason for Closing:
Not to be fixed
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

HPE Microserver Gen8
16GB ECC RAM
Toshiba 6GB x 2
Toshiba 5GB x2

ChangeLog Required:
No

Description

I have tried to update plugin Transmission from 2.92 to 2.93 today but it failed.

Screen Shot 2018-03-13 at 11.11.14 PM.png (341 KB) Screen Shot 2018-03-13 at 11.11.14 PM.png Screenshot of the failed message Janus Ng, 03/13/2018 08:22 AM
15073

History

#1 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version set to N/A
  • Reason for Closing set to Not to be fixed

Janus: I'll close out this ticket as there isn't a bug to fix here, given the transition to iocage plugins. I see that you have already created a forum post. Hopefully a user will be able to assist you with your upgrade.

Also available in: Atom PDF