Project

General

Profile

Bug #30354

S.M.A.R.T. fix for devices that report "Unknown USB bridge"

Added by Dru Lavigne over 1 year ago. Updated 12 months ago.

Status:
Done
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Recreate of 27935 originally reported by Ludovic HOFFMANN which was accidently deleted.

I recently noticed that SMART service was stopped in Services Tab (didn't pay attention to it before) I tried to start it again (from old UI), unsuccessfully. Under the new UI, it is reported "crashed".
I went back to 11.1-RELEASE, SMART worked fine.
I deleted 11.1-U1 from the boot environment, and performed a "fresh" update to U1 again.
Immediately after rebooting, I checked SMART state... crashed again :-(


Related issues

Related to FreeNAS - Bug #30216: smartd still chokes to death on USB devices in 11.1-U3Closed
Related to FreeNAS - Bug #34297: SMART service fails to load with external drives disconnectedClosed

History

#1 Updated by Dru Lavigne over 1 year ago

  • Description updated (diff)

#2 Updated by Dru Lavigne over 1 year ago

  • Related to Bug #30216: smartd still chokes to death on USB devices in 11.1-U3 added

#3 Updated by Dru Lavigne over 1 year ago

#4 Updated by Dru Lavigne about 1 year ago

  • Status changed from Done to Ready for Testing

#5 Updated by Dru Lavigne about 1 year ago

  • Related to Bug #34297: SMART service fails to load with external drives disconnected added

#8 Updated by Dru Lavigne 12 months ago

  • Status changed from Passed Testing to Done
  • Needs QA changed from Yes to No

Also available in: Atom PDF