Project

General

Profile

Feature #30558

Note Section

Added by James Wood over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Release Council
Category:
GUI (new)
Target version:
Estimated time:
Severity:
Reason for Closing:
Not Applicable
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

I would really like to write some notes of my configuration within my FreeNAS GUI. I don't think, its a big deal to implement it. I imagine that the notes are visible from mostly every configuration tab. Also nice would be if you can sort your notes to specific config tabs.


Related issues

Is duplicate of FreeNAS - Feature #25686: Add Notes field to FreeNASResolved2017-08-24

History

#1 Updated by Dru Lavigne over 3 years ago

#2 Updated by Dru Lavigne over 3 years ago

James: the new UI has this feature.

#3 Updated by Dru Lavigne over 3 years ago

  • Status changed from Unscreened to Closed
  • Target version set to N/A
  • Reason for Closing set to Not Applicable

Also available in: Atom PDF