Project

General

Profile

Feature #30864

Update Netdata to 1.10.0

Added by Stanislav Hrnčíř about 1 year ago. Updated about 1 year ago.

Status:
Done
Priority:
Nice to have
Assignee:
Dru Lavigne
Category:
OS
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Please update Netdata Plugin to new 1.10 version.

netdata.jpg (78.1 KB) netdata.jpg Stanislav Hrnčíř, 03/27/2018 11:43 PM
15789

Related issues

Related to FreeNAS - Bug #67044: Revert Netdata to 1.10 versionDone
Has duplicate FreeNAS - Feature #34137: Update Netdata service to latest versionClosed

Associated revisions

Revision a424f361 (diff)
Added by Dru Lavigne about 1 year ago

Mention bump in Netdata version.
Ticket: #30864

History

#1 Updated by Dru Lavigne about 1 year ago

  • Subject changed from Update Netdata to 1.1 to Update Netdata
  • Assignee changed from Release Council to Kris Moore
  • Target version set to 11.2-RC2

Confirmed that master is currently running 1.8.0. Looks like the port is currently at 1.9.0_1.

#2 Avatar?id=13649&size=24x24 Updated by Ben Gadd about 1 year ago

  • Severity set to New

#3 Updated by Dru Lavigne about 1 year ago

  • Subject changed from Update Netdata to Update Netdata to 1.10.0
  • Status changed from Unscreened to Passed Testing
  • Target version changed from 11.2-RC2 to 11.2-BETA1
  • Needs QA changed from Yes to No
  • Needs Merging changed from Yes to No

Verified in the May 21 nightly.

#4 Updated by Dru Lavigne about 1 year ago

  • Has duplicate Feature #34137: Update Netdata service to latest version added

#5 Updated by Dru Lavigne about 1 year ago

  • Assignee changed from Kris Moore to Dru Lavigne

#7 Updated by Dru Lavigne 5 months ago

  • Related to Bug #67044: Revert Netdata to 1.10 version added

Also available in: Atom PDF