Project

General

Profile

Feature #3128

Ability to attach mirrors from GUI.

Added by Xurious Skyfyre over 4 years ago. Updated 7 months ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
Xin Li
Category:
GUI (new)
Target version:
Start date:
09/09/2013
Due date:
% Done:

0%

Estimated time:
Severity:
Backlog Priority:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Hardware Configuration:
QA Status:
Not Tested

Description

Add a button on the Volume status page next to "Replace" for "Attach Mirror." Granting the user the ability to attach a mirror to a vdev. While this can be done from CLI easily enough, adding it manually doesn't add the swap partition. I'm not sure what other things FreeNAS does do the disk in preparation before adding it to a vdev.

History

#1 Updated by Jordan Hubbard over 4 years ago

  • Category set to 2
  • Status changed from Unscreened to Screened
  • Assignee set to Xin Li
  • Target version set to 49

BRB: Assigning to Xin since he owns #3191 as a duplicate of this bug.

#2 Updated by Jordan Hubbard over 4 years ago

  • Status changed from Screened to Closed: Duplicate

BRB: Closing as dupe.

#3 Avatar?id=14398&size=24x24 Updated by Kris Moore 7 months ago

  • Target version changed from 49 to N/A

Also available in: Atom PDF