Project

General

Profile

Feature #31384

Add iocage attribute to differentiate official plugins

Added by Brandon Schneider over 1 year ago. Updated about 1 year ago.

Status:
Done
Priority:
No priority
Assignee:
Brandon Schneider
Category:
Middleware
Target version:
Estimated time:
Severity:
Low Medium
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

History

#1 Updated by William Grzybowski over 1 year ago

  • Category changed from OS to Middleware

#2 Updated by Brandon Schneider over 1 year ago

  • Status changed from Unscreened to Screened

#3 Updated by Brandon Schneider over 1 year ago

  • Status changed from Screened to Not Started

#4 Updated by Brandon Schneider over 1 year ago

  • Status changed from Not Started to In Progress

#6 Updated by Dru Lavigne over 1 year ago

  • Subject changed from iocage needs a plugin attribute that allows for community plugins. to Add iocage attribute to differentiate official plugins
  • Target version changed from 11.2-RC2 to 11.2-BETA1
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#8 Updated by Brandon Schneider over 1 year ago

  • Status changed from In Progress to Done

#9 Updated by Dru Lavigne about 1 year ago

  • Status changed from Done to Ready for Testing

#10 Avatar?id=55038&size=24x24 Updated by Zackary Welch about 1 year ago

  • Reason for Closing set to Behaves as Intended
  • Needs QA changed from Yes to No

This attribute has been added and shows up in the plugins page of the new UI. There are no unofficial plugins yet, but examining the iocage-ix-plugins repo and the UI shows that this feature has been added. When unofficial plugins appear in the future, if they do not show up as "false" under official, then this will be a separate bug.

#11 Updated by Dru Lavigne about 1 year ago

  • Status changed from Ready for Testing to Passed Testing
  • Needs Doc changed from No to Yes

#12 Updated by Dru Lavigne about 1 year ago

  • Reason for Closing deleted (Behaves as Intended)

#13 Updated by Dru Lavigne about 1 year ago

  • Status changed from Passed Testing to Done
  • Needs Doc changed from Yes to No

Also available in: Atom PDF