Project

General

Profile

Bug #31485

System -> Alert Service: When an error happens when adding and Alert Service the text "Fatal error! Check logs." appears.

Added by Michael Reynolds over 3 years ago. Updated over 3 years ago.

Status:
Done
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Severity:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The easiest way to see this is to leave all of the fields blank for an Alert Service, then click Save.
This text should advise which logs to review via the CLI.


Related issues

Related to FreeNAS - Feature #32436: Add email alert service with test alertDone2018-04-18

History

#1 Updated by Anonymous over 3 years ago

  • Assignee changed from Anonymous to Xin Tan

It probably has some required fields that need to be marked so the user knows they need to fill them out

#2 Updated by Dru Lavigne over 3 years ago

  • Assignee changed from Xin Tan to Anonymous

#3 Updated by Anonymous over 3 years ago

  • Assignee changed from Anonymous to Lola Yang

#4 Updated by Lola Yang over 3 years ago

The issued is caused by middleware endpoint it not exist.

#5 Updated by Lola Yang over 3 years ago

  • Related to Feature #32436: Add email alert service with test alert added

#6 Updated by Lola Yang over 3 years ago

  • Status changed from Unscreened to In Progress
  • Assignee changed from Lola Yang to Anonymous

#7 Updated by Anonymous over 3 years ago

  • Status changed from In Progress to Done
  • Assignee changed from Anonymous to Lola Yang

#8 Updated by Dru Lavigne over 3 years ago

  • Target version changed from 11.2-RC2 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

Also available in: Atom PDF