Project

General

Profile

Feature #31521

Read logs of cloud sync

Added by Vladimir Vinogradenko over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Nice to have
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Using https://redmine.ixsystems.com/issues/31518 give an opportunity to view recent cloud sync logs.


Related issues

Is duplicate of FreeNAS - Feature #31518: Add log reader to Status column of Cloud Sync viewer in new UIDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Related to Feature #31518: Add log reader to Status column of Cloud Sync viewer in new UI added

#2 Updated by Dru Lavigne over 2 years ago

  • Target version set to 11.3

#3 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Xin Tan

#4 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Xin Tan to Erin Clark

#5 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 2 years ago

  • Target version changed from 11.3 to Backlog

#6 Avatar?id=13649&size=24x24 Updated by Ben Gadd over 2 years ago

  • Severity set to New

#7 Updated by Erin Clark over 2 years ago

  • Status changed from Unscreened to Screened

#8 Updated by Erin Clark over 2 years ago

  • Status changed from Screened to Not Started

#9 Updated by Dru Lavigne about 2 years ago

  • Related to deleted (Feature #31518: Add log reader to Status column of Cloud Sync viewer in new UI)

#10 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Feature #31518: Add log reader to Status column of Cloud Sync viewer in new UI added

#11 Updated by Dru Lavigne about 2 years ago

  • Status changed from Not Started to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF