Project

General

Profile

Bug #31545

Missing tooltip in Replication Task

Added by Bonnie Follweiler over 2 years ago. Updated over 2 years ago.

Status:
Done
Priority:
Expected
Assignee:
Timothy Moore II
Category:
GUI (new)
Severity:
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

The FreeNAS Mini is on FreeNAS-11-MASTER-201804060352
In Replications Tasks in the Volume/Dataset drop down there is nothing populated there to select. This system does have a volume/dataset (screenshots provided)

History

#1 Updated by Bonnie Follweiler over 2 years ago

  • Target version set to 11.2-RC2

#2 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Xin Tan

#3 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Xin Tan to Erin Clark

#4 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Lola Yang

#5 Updated by Lola Yang over 2 years ago

  • Status changed from Unscreened to In Progress
  • Assignee changed from Lola Yang to Dru Lavigne

It's not a bug. That field will be empty if you have not setup a periodic snapshot task.

Dru, could doc team update that tooltip? The tooltip in old GUI is like ```This field will be empty if you have not setup a periodic snapshot task```. Thank.

#6 Updated by Dru Lavigne over 2 years ago

  • Subject changed from Replication Task:Volume drop down is not populated to Missing tooltip in Replication Task
  • Assignee changed from Dru Lavigne to Timothy Moore II
  • Target version changed from 11.2-RC2 to 11.2-BETA1

Also: shouldn't this field be renamed to "Remote Pool"?

#7 Updated by Timothy Moore II over 2 years ago

  • Status changed from In Progress to Not Started
  • Priority changed from No priority to Expected

#8 Updated by Timothy Moore II over 2 years ago

  • Status changed from Not Started to In Progress

#9 Updated by Timothy Moore II over 2 years ago

  • Assignee changed from Timothy Moore II to Lola Yang

#10 Updated by Lola Yang over 2 years ago

  • Status changed from In Progress to Done
  • Assignee changed from Lola Yang to Timothy Moore II

#11 Updated by Timothy Moore II over 2 years ago

  • Status changed from Done to In Progress

Had a redundant word in the previous rework, added another PR to fix: https://github.com/freenas/webui/pull/645

#12 Updated by Timothy Moore II over 2 years ago

  • Assignee changed from Timothy Moore II to Lola Yang

#13 Updated by Lola Yang over 2 years ago

  • Status changed from In Progress to Done
  • Assignee changed from Lola Yang to Timothy Moore II

#14 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

Also available in: Atom PDF