Project

General

Profile

Bug #32574

smartd not starting - smartd.conf missing

Added by gerry the hat almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Severity:
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Smartd is complaining about a missing smartd.conf. Well, there's no such file indeed... Before updating today, this service started without problems.


Related issues

Is duplicate of FreeNAS - Bug #32502: Fix smartd config not being generatedDone

History

#1 Updated by gerry the hat almost 2 years ago

  • File debug-freenas-20180422190803.txz added
  • Private changed from No to Yes

#2 Updated by gerry the hat almost 2 years ago

  • Private changed from Yes to No

#3 Updated by Dru Lavigne almost 2 years ago

  • Category changed from OS to Middleware
  • Assignee changed from Release Council to William Grzybowski
  • Target version set to 11.2-RC2
  • Seen in changed from Unspecified to Master - FreeNAS Nightlies

Passing to William first to determine if it is a middleware issue.

#4 Updated by William Grzybowski almost 2 years ago

  • Assignee changed from William Grzybowski to Vladimir Vinogradenko

Vladimir can you please make sure this is a duplicated of what you fixed a couple days ago?

#5 Updated by Vladimir Vinogradenko almost 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#6 Updated by Vladimir Vinogradenko almost 2 years ago

  • Is duplicate of Bug #32502: Fix smartd config not being generated added

#7 Updated by Dru Lavigne almost 2 years ago

  • File deleted (debug-freenas-20180422190803.txz)

#8 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from 11.2-RC2 to N/A

Also available in: Atom PDF