Project

General

Profile

Bug #32832

There is a "Detach" Option for a Cache and if I select it I get an error message

Added by Bonnie Follweiler over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In FreeNAS-11-MASTER-201804300407
ada5 (which I had previously set up as a cache) has a "detach" option in Storage -> Disks area. When I selected ada5 and clicked detach I got the following error: Apr 30 13:11:19 bonnies-mini uwsgi: [middleware.notifier:1089] Could not find disk for the ZFS label
undefined

It also doesn't list it as a cache device which I will be putting in as another bug ticket.


Related issues

Is duplicate of FreeNAS - Bug #32406: Only show detach button when the boot pool is mirroredDone

History

#1 Updated by Erin Clark over 1 year ago

  • Is duplicate of Bug #32406: Only show detach button when the boot pool is mirrored added

#2 Updated by Erin Clark over 1 year ago

  • Status changed from Unscreened to Closed
  • Severity set to New

#3 Updated by Dru Lavigne over 1 year ago

  • Target version changed from 11.2-BETA1 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF