Project

General

Profile

Bug #33414

"Show Advanced fields by default" doesn't

Added by Dru Lavigne over 3 years ago. Updated over 3 years ago.

Status:
Done
Priority:
No priority
Assignee:
-
Category:
GUI (new)
Severity:
Medium
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

See attached screenshots.

This is on FreeNAS-11.2-MASTER-201805080407. Nothing in the messages, middleware, or nginx- logs.

example1.png (56.2 KB) example1.png Dru Lavigne, 05/11/2018 07:39 AM
example2.png (30.7 KB) example2.png Dru Lavigne, 05/11/2018 07:39 AM
17379
17382

History

#1 Updated by Anonymous over 3 years ago

  • Status changed from Unscreened to Screened

#2 Updated by Dru Lavigne over 3 years ago

  • Target version changed from 11.2-RC2 to 11.2-BETA1

Erin: I moved this one up to BETA1 as it is needed for feature parity and a rather irritating bug for those who use the Advanced fields option.

#3 Updated by Anonymous over 3 years ago

  • Assignee changed from Anonymous to Lola Yang

#4 Updated by Lola Yang over 3 years ago

  • Status changed from Screened to In Progress
  • Assignee changed from Lola Yang to Anonymous

#5 Updated by Dru Lavigne over 3 years ago

  • Status changed from In Progress to Done
  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

Also available in: Atom PDF