Project

General

Profile

Bug #33480

virtual machine setup

Added by paolo laura about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Console
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No
Tags:

Description

I'm installing Ubuntu in a VM but UEFI doesn't work correctly (see my problem in bug #24467)
Maybe the problem is in VM setup.
I have to specify disk secorize in disk editing
Null doesn't work (Freenas on Proliant); with "4096" I see the initial linux menu

007.PNG (18.3 KB) 007.PNG paolo laura, 05/13/2018 08:33 AM
17433

Related issues

Is duplicate of FreeNAS - Bug #26708: Fix UEFI boot menu to allow Linux kernels 4.15 and higher to boot properly in bhyve VMsDone
Has duplicate FreeNAS - Bug #33465: No grubx64.efiClosed

History

#1 Updated by Dru Lavigne about 1 year ago

  • Is duplicate of Bug #26708: Fix UEFI boot menu to allow Linux kernels 4.15 and higher to boot properly in bhyve VMs added

#2 Updated by Dru Lavigne about 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Paolo: this should be fixed for the next version, due out in a few weeks.

#3 Updated by Dru Lavigne about 1 year ago

Also available in: Atom PDF