Project

General

Profile

Bug #33501

Disks do not display their read/write/checksum error stats

Added by Dru Lavigne over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Severity:
Med High
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Screenshots from the new UI and legacy UI are attached.

The ability to know that a disk has issues is important and needed for feature parity.

new.png (45.5 KB) new.png Dru Lavigne, 05/14/2018 08:53 AM
legacy.png (13.4 KB) legacy.png Dru Lavigne, 05/14/2018 08:53 AM
17442
17445

Related issues

Is duplicate of FreeNAS - Bug #32835: The drives are not Identified (mirrored, Striped, Cache, etc) in the Storage -> Disk area in the new GUIDone

History

#1 Updated by Lola Yang over 3 years ago

  • Status changed from Unscreened to Done
  • Assignee changed from Anonymous to Lola Yang

#2 Updated by Dru Lavigne over 3 years ago

  • Is duplicate of Bug #32835: The drives are not Identified (mirrored, Striped, Cache, etc) in the Storage -> Disk area in the new GUI added

#3 Updated by Dru Lavigne over 3 years ago

  • Status changed from Done to Closed
  • Target version changed from 11.2-RC2 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF