Project

General

Profile

Bug #33807

Incorrect percentage value reported when fetching RancherOS

Added by Timothy Moore II over 2 years ago. Updated over 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Vaibhav Chauhan
Category:
GUI (new)
Severity:
Low
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I'm testing the new gui with a FreeNAS system updated to the latest FreeNAS 11 Nightly version. I navigated to VMs and created a new Docker VM using the related wizard. I clicked the Power button to start the Docker VM and a window appears that displays a "Fetching RancherOS" message. The percentage displayed is in thousands and looks odd compared to other places in the UI that display percentages out of one hundred.

rancheros_wrongpercent.png (82 KB) rancheros_wrongpercent.png Timothy Moore II, 05/21/2018 10:03 AM
17607

History

#1 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Vaibhav Chauhan

This might be coming from the middleware but could you look into this VB?

#2 Updated by Vaibhav Chauhan over 2 years ago

  • Status changed from Unscreened to Screened

#3 Updated by Vaibhav Chauhan over 2 years ago

  • Status changed from Screened to In Progress
  • Assignee changed from Vaibhav Chauhan to Erin Clark
  • Target version changed from Backlog to 11.2-BETA1

#4 Updated by Erin Clark over 2 years ago

  • Status changed from In Progress to Done
  • Assignee changed from Erin Clark to Vaibhav Chauhan

#5 Updated by Dru Lavigne over 2 years ago

  • Status changed from Done to In Progress

This still needs to be merged.

#6 Updated by Vaibhav Chauhan over 2 years ago

  • Status changed from In Progress to Done

it's now merged

#7 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

Also available in: Atom PDF