Project

General

Profile

Feature #34288

Would like be able to bridge network interfaces

Added by Peter Clifton over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Middleware
Target version:
Estimated time:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

I'd like to add some L2 failover capability to my server, so it would be nice if I could add multiple network interfaces to a bridge (with STP).


Related issues

Is duplicate of FreeNAS - Bug #27122: Add overhauled bridge support to APIDone

History

#1 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #27122: Add overhauled bridge support to API added

#2 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF