Project

General

Profile

Bug #34315

clicking the 1st breadcrumb of a set of subsections loads a blank page

Added by Michael Reynolds over 2 years ago. Updated over 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Severity:
Medium
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Open a section with sub sections such as Account -> Users. There is the breadcumb at the top showinf Account / Users.
Click on the Account link.
A blank page now opens.
This happens for all of the sections after clicking on the first breadcrumb.

Clicking the first breadcrumb should open an overview page for that section.

Go to 23 seconds in on the attached video.

FreeNAS-05-30-18.mkv (1.76 MB) FreeNAS-05-30-18.mkv Michael Reynolds, 05/30/2018 07:41 PM

History

#1 Updated by Dru Lavigne over 2 years ago

  • Target version changed from Backlog to 11.2-RC2
  • Severity changed from New to Medium

Erin: I targetted this one for 11.2 as that behavior is quite unexpected.

#2 Updated by Erin Clark over 2 years ago

  • Status changed from Unscreened to Screened

#3 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Lola Yang

#4 Updated by Lola Yang over 2 years ago

  • Status changed from Screened to In Progress
  • Assignee changed from Lola Yang to Erin Clark

#5 Updated by Dru Lavigne over 2 years ago

  • Status changed from In Progress to Done
  • Assignee changed from Erin Clark to Lola Yang
  • Target version changed from 11.2-RC2 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

Also available in: Atom PDF