Project

General

Profile

Bug #34468

Networking

Added by Jerry Harrison over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I have an iocage jail running vnet. After the upgrade to u5, the main ethernet card (igb0) was no longer a member of bridge0, and therefore my jail could no longer access the network.

I have rolled back to u4, and all is working normally


Related issues

Is duplicate of FreeNAS - Bug #34339: No networking in iocage jail after upgrade to 11.1 U5Closed

History

#1 Updated by Jerry Harrison over 2 years ago

  • File debug-corral1-20180602092214.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-corral1-20180602092214.txz)

#3 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Feature #33054: Automatically create bridge with default route for iocage jails added

#4 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of deleted (Feature #33054: Automatically create bridge with default route for iocage jails)

#5 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #34339: No networking in iocage jail after upgrade to 11.1 U5 added

#6 Updated by Dru Lavigne over 2 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Seen in changed from Unspecified to 11.1-U5
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF