Project

General

Profile

Bug #34786

Avatar?id=55038&size=50x50

TFTP execute permissions do not save

Added by Zackary Welch over 3 years ago. Updated over 3 years ago.

Status:
Done
Priority:
No priority
Assignee:
-
Category:
GUI (new)
Seen in:
Severity:
Low
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When configuring a TFTP service, the "execute" option on the File Permissions is settable but does not save for owner, group, or other. Is this intended, and if so should these boxes be grayed out?

output.mp4 (439 KB) output.mp4 Zackary Welch, 06/11/2018 11:18 AM

Associated revisions

Revision b5861ae9 (diff)
Added by Erin Clark over 3 years ago

Fix hidden users from tftp and hide non-usable exec fields from the tftp permissions component Ticket: #34786 #34783

History

#1 Updated by Dru Lavigne over 3 years ago

  • Assignee changed from Release Council to Anonymous
  • Target version changed from Backlog to 11.2-BETA1

Erin: this sounds like a regression in the new UI.

#2 Updated by Anonymous over 3 years ago

The old UI does this too, but perhaps for this thing we could hide the execute permissions or something

#3 Updated by Anonymous over 3 years ago

  • Status changed from Unscreened to In Progress

#4 Updated by Lola Yang over 3 years ago

  • Status changed from In Progress to Done

#5 Updated by Dru Lavigne over 3 years ago

  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

Also available in: Atom PDF