Project

General

Profile

Bug #34813

AD Dropout

Added by Sean Harrison over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
John Hixson
Category:
OS
Target version:
Seen in:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I'm having a drop of AD at the same time every Sunday. I can't seem to pinpoint the issues.


Related issues

Related to FreeNAS - Bug #33453: Fix unnecessary AD restarts caused by enabling service monitorDone
Has duplicate FreeNAS - Bug #35251: AD dropClosed

History

#1 Updated by Sean Harrison over 2 years ago

  • File debug-Gemini-20180612133928.txz added
  • Private changed from No to Yes

#2 Updated by Sean Harrison over 2 years ago

  • File debug-Gemini-20180612072225.tgz added

#3 Updated by Dru Lavigne over 2 years ago

  • Tracker changed from Feature to Bug
  • Assignee changed from Release Council to Alexander Motin
  • Seen in set to TrueNAS 11.1-U4
  • ChangeLog Required set to No

#4 Updated by Alexander Motin over 2 years ago

  • Seen in changed from TrueNAS 11.1-U4 to 11.1-U4

#5 Updated by Alexander Motin over 2 years ago

  • Assignee changed from Alexander Motin to John Hixson

#6 Updated by John Hixson over 2 years ago

  • Status changed from Unscreened to Screened

#7 Updated by Alexander Motin over 2 years ago

#8 Updated by Sean Harrison over 2 years ago

  • File debug-Gemini-20180619104048.tgz added
  • Seen in changed from 11.1-U4 to 11.1-U5

After Updating to 11.1-U5 same issue just now happens on Tuesday at 1am.

#9 Updated by John Hixson over 2 years ago

  • Status changed from Screened to Closed

Please disable AD service monitoring and reboot. AD service monitoring currently does not work reliably. We will be looking at the moving forward, but for now disable it.

#10 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-Gemini-20180612133928.txz)

#11 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-Gemini-20180612072225.tgz)

#12 Updated by Dru Lavigne over 2 years ago

  • File deleted (debug-Gemini-20180619104048.tgz)

#13 Updated by Dru Lavigne over 2 years ago

  • Target version changed from Backlog to N/A
  • Private changed from Yes to No

#14 Updated by Dru Lavigne over 2 years ago

  • Related to Bug #33453: Fix unnecessary AD restarts caused by enabling service monitor added

Also available in: Atom PDF