Project

General

Profile

Bug #34876

The Unlock dialog box doesn't go away after the volume has been unlocked

Added by Bonnie Follweiler over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
-
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I upgraded to the latest nightlies (FreeNAS-11.2-MASTER-201806130421), went to pools, and unlocked the volume. It let me know it was unlocked but the dialog box that I entered my passphrase in didn't go away (Screenshot provided)


Related issues

Is duplicate of FreeNAS - Bug #34798: Unlock pool and detach pool do not close dialogs automatically when the user submitsDone

History

#1 Updated by Bonnie Follweiler over 3 years ago

  • Subject changed from The Unlock dialog bo doesn't go away after the volume has been unlocked to The Unlock dialog box doesn't go away after the volume has been unlocked

#2 Updated by Anonymous over 3 years ago

  • Is duplicate of Bug #34798: Unlock pool and detach pool do not close dialogs automatically when the user submits added

#3 Updated by Anonymous over 3 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

I noticed this bug earlier and already filed a ticket against myself (https://redmine.ixsystems.com/issues/34798), thanks for catching it though :)

#4 Updated by Dru Lavigne over 3 years ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF