Project

General

Profile

Feature #34930

Avatar?id=13649&size=50x50

Remove Auto Logout Feature

Added by Ben Gadd over 2 years ago. Updated almost 2 years ago.

Status:
Done
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Estimated time:
Severity:
High
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Per decision of the Release Council on 13JUN2018, it is recommended to remove the Auto Logout feature #26486 from 11.2 and hold that design until a later date. This feature will need to be redesigned and the implementation changed to support future features.


Related issues

Related to FreeNAS - Bug #26486: UI: autologoutResolved2017-11-02
Copied to FreeNAS - Feature #34933: Redesign Auto Logout FeatureClosed

Associated revisions

Revision 34312a87 (diff)
Added by Dennis Mullen over 2 years ago

remove previously commented-out code for auto logout Ticket: #34930

History

#1 Updated by Dru Lavigne over 2 years ago

#2 Updated by Dru Lavigne over 2 years ago

  • Subject changed from Remove Auto Logout Feature #26486 to Remove Auto Logout Feature

#3 Updated by Dru Lavigne over 2 years ago

#4 Updated by Dennis Mullen over 2 years ago

  • Status changed from Unscreened to Screened

#5 Updated by Dennis Mullen over 2 years ago

PR 896

#6 Updated by Dennis Mullen over 2 years ago

  • Status changed from Screened to In Progress

#7 Updated by Dru Lavigne over 2 years ago

  • Status changed from In Progress to Done
  • Target version changed from 11.2-BETA1 to Master - FreeNAS Nightlies
  • Needs Merging changed from Yes to No

#8 Updated by Dale Stevens almost 2 years ago

Is this actually "done"? I'm on 11.2-RC2 and it still happens. Has been logging me out since antiquity.

#9 Updated by Erin Clark almost 2 years ago

Dale: could you file us another ticket and give us some more info. Please give us as many details as possible including screenshots, tell us which browsers you are experiencing this in, what section you are in, etc. Also try using an incognito/private window to make sure you can reproduce it there first. Thanks :)

Also available in: Atom PDF