Project

General

Profile

Bug #34942

Avatar?id=55038&size=50x50

Non descriptive error when editing a Cloud Credential

Added by Zackary Welch over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
Middleware
Target version:
Severity:
Low Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When I provide a name when editing a new Cloud Credential, if the name is changed, an error box with no title and the text of only 'id' will appear. When closing and cancelling the dialog the name is changed anyway.

output.mp4 (472 KB) output.mp4 Zackary Welch, 06/13/2018 01:34 PM

Related issues

Related to FreeNAS - Bug #35873: Fix error when changing Cloud Credential Name in new UIDone

History

#1 Avatar?id=55038&size=24x24 Updated by Zackary Welch over 2 years ago

This occurs even when not changing anything, just whenever you save after editing.

#2 Avatar?id=55038&size=24x24 Updated by Zackary Welch over 2 years ago

  • Subject changed from Non descriptive error when changing a Cloud Credential name to Non descriptive error when editing a Cloud Credential

#3 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Erin Clark

#4 Updated by Erin Clark over 2 years ago

  • Assignee changed from Erin Clark to Lola Yang

#5 Avatar?id=55038&size=24x24 Updated by Zackary Welch over 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

Closing since this is a duplicate of https://redmine.ixsystems.com/issues/35873.

#6 Avatar?id=55038&size=24x24 Updated by Zackary Welch over 2 years ago

  • Related to Bug #35873: Fix error when changing Cloud Credential Name in new UI added

#7 Avatar?id=55038&size=24x24 Updated by Zackary Welch over 2 years ago

  • Related to Bug #35873: Fix error when changing Cloud Credential Name in new UI added

#8 Avatar?id=55038&size=24x24 Updated by Zackary Welch over 2 years ago

  • Related to deleted (Bug #35873: Fix error when changing Cloud Credential Name in new UI)

#9 Updated by Dru Lavigne over 2 years ago

  • Target version changed from Backlog to N/A
  • Seen in changed from 11.2-BETA1 to Master - FreeNAS Nightlies

Also available in: Atom PDF