Project

General

Profile

Feature #3541

Display Capacity information on "View Disks" screen

Added by Shawn Anderson about 6 years ago. Updated about 6 years ago.

Status:
Closed: Duplicate
Priority:
Nice to have
Assignee:
-
Category:
GUI (new)
Target version:
-
Estimated time:
Severity:
New
Reason for Closing:
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:

Description

Along side the serial number it would be very helpful if the raw capacity information was displayed for each disk. This information would be very helpful to get a quick "at a glance" of what amount of raw storage is currently possible with in the system


Related issues

Is duplicate of FreeNAS - Feature #2482: Would like View Disk to include the disk size.Closed

History

#1 Updated by William Grzybowski about 6 years ago

  • Status changed from Unscreened to Closed: Duplicate

#2 Updated by Shawn Anderson about 6 years ago

Thanks - I looked and did not see anything that was a duplicate.

Also available in: Atom PDF