Project

General

Profile

Bug #35554

Zvol size does not update from new UI

Added by Waqar Ahmed about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When a zvol is created via new UI, it's size can't be updated both via new UI and the old one. However when a zvol is created via GUI, we are able to update it's size from both new ui and the old one.
Now to elaborate by what I mean it's size can't be updated. When setting the new size, the UI appears to give an okay signal that it has been done. But if we run the zfs list -r command and see the zvolumes, we can see that is not the case. And this is also reflected in the used column we have in the UI


Related issues

Is duplicate of FreeNAS - Bug #35551: Fix creating zvol with volblocksizeDone

History

#1 Updated by William Grzybowski about 1 year ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#2 Updated by William Grzybowski about 1 year ago

  • Target version changed from 11.2-BETA2 to N/A

#3 Updated by William Grzybowski about 1 year ago

  • Is duplicate of Bug #35551: Fix creating zvol with volblocksize added

Also available in: Atom PDF