Project

General

Profile

Bug #35590

Accounts/Users/Add has characters already present in the Password field

Added by Warren Block over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When adding a new user, the password field already has characters in it. This field should be empty and require new data for a new user.
The Confirm Password field is empty.

password.png (97.4 KB) password.png Warren Block, 06/22/2018 06:41 AM
19282

Related issues

Is duplicate of FreeNAS - Bug #35374: Add dummy input fields to prevent the browser from auto-filling passwordsDone

History

#1 Updated by Erin Clark over 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

This is caused by the same problem seen in 35374

#2 Updated by Erin Clark over 2 years ago

  • Is duplicate of Bug #35374: Add dummy input fields to prevent the browser from auto-filling passwords added

#3 Updated by Dru Lavigne over 2 years ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF