Project

General

Profile

Bug #35753

Existing scrub for pool is not being checked

Added by Vladimir Vinogradenko 11 months ago. Updated 11 months ago.

Status:
Closed
Priority:
No priority
Assignee:
Vladimir Vinogradenko
Category:
Middleware
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I receive 500 error when trying to create/update scrub for pool when scrub already exists.


Related issues

Is duplicate of FreeNAS - Feature #30690: Convert Storage:Scrub to MiddlewaredDone

Associated revisions

Revision af986834 (diff)
Added by Vladimir Vinogradenko 11 months ago

fix(pool.scrub): Fix existing scrub for pool not being checked

Ticket: #35753

History

#1 Updated by Vladimir Vinogradenko 11 months ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#2 Updated by Vladimir Vinogradenko 11 months ago

  • Is duplicate of Feature #30690: Convert Storage:Scrub to Middlewared added

#3 Updated by Dru Lavigne 11 months ago

  • Target version changed from Backlog to N/A

Also available in: Atom PDF