Project

General

Profile

Bug #35938

Avatar?id=55038&size=50x50

Error when choosing drives for a S.M.A.R.T task

Added by Zackary Welch almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Seen in:
Severity:
Medium
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

When creating a S.M.A.R.T task, I cannot select any drives because they are "not available," despite being listed and able to be chosen. I cannot select any drives, but at least one must be selected to save the task. Also, the error is oddly unformatted and is not the correct theme color: "Select a valid choice. {devicename}ada0 is not one of the available choices."

output.mp4 (1.46 MB) output.mp4 Zackary Welch, 06/26/2018 02:51 PM

Related issues

Related to FreeNAS - Feature #31251: Convert Tasks:SMART to MiddlewaredDone
Is duplicate of FreeNAS - Bug #35257: Fix disk identifier issue in new UIDone

History

#1 Avatar?id=55038&size=24x24 Updated by Zackary Welch almost 2 years ago

#2 Avatar?id=55038&size=24x24 Updated by Zackary Welch almost 2 years ago

#3 Avatar?id=55038&size=24x24 Updated by Zackary Welch almost 2 years ago

  • Related to deleted (Feature #31251: Convert Tasks:SMART to Middlewared)

#4 Updated by Dru Lavigne almost 2 years ago

  • Category changed from Middleware to GUI (new)
  • Assignee changed from Release Council to Erin Clark
  • Target version changed from Backlog to 11.2-BETA2

#5 Avatar?id=55038&size=24x24 Updated by Zackary Welch almost 2 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue
  • Needs QA changed from Yes to No
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#6 Updated by Dru Lavigne almost 2 years ago

  • Target version changed from 11.2-BETA2 to N/A

#7 Updated by Dru Lavigne almost 2 years ago

  • Is duplicate of Bug #35257: Fix disk identifier issue in new UI added

Also available in: Atom PDF