Project

General

Profile

Bug #36683

Fix "1 out of zero" error on entity table footer in new UI

Added by Dennis Mullen 10 months ago. Updated 10 months ago.

Status:
Done
Priority:
No priority
Assignee:
Dennis Mullen
Category:
GUI (new)
Target version:
Severity:
Low
Reason for Closing:
Reason for Blocked:
Needs QA:
No
Needs Doc:
No
Needs Merging:
No
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

In an empty entity table, the row count reads 1-0 of 0

History

#1 Updated by Dennis Mullen 10 months ago

  • Status changed from Unscreened to In Progress

Now in combined PR 974

PR 960

#2 Updated by Dru Lavigne 10 months ago

  • Target version changed from Backlog to 11.2-BETA2

#3 Updated by Dru Lavigne 10 months ago

  • Subject changed from Row count in data table footers is wrong when table is empty to Fix "1 out of zero" err on entity table footer in new UI
  • Status changed from In Progress to Ready for Testing
  • Needs Doc changed from Yes to No
  • Needs Merging changed from Yes to No

#4 Updated by Bonnie Follweiler 10 months ago

  • Status changed from Ready for Testing to Passed Testing
  • Needs QA changed from Yes to No

Test passed in FreeNAS-11.2-MASTER-201807120858
(Build Date: Jul 12, 2018 12:2)

#5 Updated by Dru Lavigne 10 months ago

  • Subject changed from Fix "1 out of zero" err on entity table footer in new UI to Fix "1 out of zero" error on entity table footer in new UI
  • Status changed from Passed Testing to Done

Also available in: Atom PDF