Project

General

Profile

Bug #36973

Intel NIC I219V appears to be unsupported in FreeNAS 11.0-U5

Added by James Cameron over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
Hardware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Hi,

I get a network interface error when running freenas 11.0-U5 on ASROCK H370 mobo. The network interface for this board is Intel I219V.

This issue has been reported previously under ticket 36093. I've run the same command provided to the previous reporter but as I have no NIC these results cannot be extracted. If there is a command to dump the information you need to a file can you please let me know.


Related issues

Is duplicate of FreeNAS - Bug #35718: Add support for additional Intel NICsDone

History

#1 Updated by James Cameron over 1 year ago

  • File dmesgdump.txt added

dmesg dumpt attached

#2 Updated by Dru Lavigne over 1 year ago

  • Private changed from No to Yes
  • Reason for Blocked set to Need additional information from Author

James: please also attach a debug (System -> Advanced -> Save debug) to this ticket.

#3 Updated by James Cameron over 1 year ago

Hi Dru

I can't access the web interface as I don't have network connectivity. How else can I get this information to you?

I've been doing some searching and it appears this driver was first added on 9.10.

Thanks James

Thanks

James

#4 Updated by Dru Lavigne over 1 year ago

James: in the console shell, you can run ixdiagnose -d dir -s -F

#5 Updated by James Cameron over 1 year ago

  • File debug-freenas-20180711092522.tgz added

I've purchased a second NIC which works fine.

Please find attached a debug dump

#6 Updated by James Cameron over 1 year ago

As a supplemental - the network interface is enabled and works - just not in freenas.

#7 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #35718: Add support for additional Intel NICs added

#8 Updated by Dru Lavigne over 1 year ago

  • File deleted (dmesgdump.txt)

#9 Updated by Dru Lavigne over 1 year ago

  • File deleted (debug-freenas-20180711092522.tgz)

#10 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Private changed from Yes to No
  • Reason for Closing set to Duplicate Issue
  • Reason for Blocked deleted (Need additional information from Author)

James: this is fixed for RC1.

Also available in: Atom PDF