Project

General

Profile

Bug #37163

SMART debug output doesn't list device ids anymore

Added by Joshua Sirrine over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Caleb St. John
Category:
OS
Target version:
Seen in:
TrueNAS - TrueNAS 11.1-U5.1
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Related projects 1 project

Description

I just looked at a debug on a TrueNAS 11.1-U5.1 and it doesn't provide the /dev/daX value anymore. This is necessary when doing remote work and needs to be added back ASAP.

Assigning to Caleb to fix.


Related issues

Is duplicate of FreeNAS - Bug #35215: Fix smart.nawk script in freenas-debug SMART sectionDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Project changed from TrueNAS to FreeNAS
  • Category changed from OS to OS
  • Target version changed from Backlog to 11.1-U6
  • Migration Needed deleted (No)
  • Hide from ChangeLog deleted (No)
  • Support Department Priority deleted (0)

#2 Updated by Caleb St. John over 2 years ago

  • Status changed from Unscreened to Ready for Testing

This should be fixed in the 11.1-U6 release of TrueNAS.

Fixed in commit: https://github.com/freenas/freenas/commit/439c6b11cd4b2a1ee0e6d7459451e6b118456d6f

#3 Updated by Dru Lavigne over 2 years ago

  • Is duplicate of Bug #35215: Fix smart.nawk script in freenas-debug SMART section added

#4 Updated by Dru Lavigne over 2 years ago

  • Status changed from Ready for Testing to Closed
  • Target version changed from 11.1-U6 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF