Project

General

Profile

Bug #37313

Validation error in create duplicate user seems to be working fine where as the same in group doesn't display anything or insufficient information

Added by Rishabh Chauhan over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Erin Clark
Category:
GUI (new)
Target version:
Seen in:
Severity:
Med High
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

Steps:
1. create a user "testuser"
2. create another user with name "testuser"
you will get the correct Validation error (screenshots)
3. create a group "testgroup"
4. create another group with name "testgroup"
it displays invalid validation error (screenshots)
expected: duplicate group creation should work similar to duplicate group creation

validationerror.png (14.2 KB) validationerror.png validation error of the user Rishabh Chauhan, 07/10/2018 07:56 AM
groupvalidation.png (8.37 KB) groupvalidation.png validation error of the group Rishabh Chauhan, 07/10/2018 07:56 AM
20798
20803

Related issues

Is duplicate of FreeNAS - Bug #39468: Prevent creation of groups with same name or GID in new UIDone

History

#1 Updated by Dru Lavigne over 2 years ago

  • Assignee changed from Release Council to Erin Clark
  • Target version changed from Backlog to 11.2-RC2

#2 Updated by Dru Lavigne over 2 years ago

  • Target version changed from 11.2-RC2 to 11.2-BETA3

#4 Updated by Erin Clark about 2 years ago

  • Status changed from Unscreened to Closed

This was fixed in another PR for a similar ticket

#5 Updated by Dru Lavigne about 2 years ago

  • Is duplicate of Bug #39468: Prevent creation of groups with same name or GID in new UI added

#6 Updated by Dru Lavigne about 2 years ago

  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF