Project

General

Profile

Bug #37534

Destroying a pool and it's data leaves the dialog up after success

Added by Brandon Schneider almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
-
Category:
GUI (new)
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

You're required to click behind it to close the dialog box, it should close on it's own :)


Related issues

Is duplicate of FreeNAS - Bug #35323: Fix detach pool dialog remaining open after pool is detached in new UIDone

History

#1 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from Backlog to 11.2-RC2

#2 Updated by Anonymous almost 3 years ago

  • Status changed from Unscreened to Closed

This is fixed in nightlies

#3 Updated by Dru Lavigne almost 3 years ago

  • Is duplicate of Bug #35323: Fix detach pool dialog remaining open after pool is detached in new UI added

#4 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.2-RC2 to N/A
  • Reason for Closing set to Duplicate Issue

Also available in: Atom PDF