Project

General

Profile

Bug #37702

Avatar?id=55038&size=50x50

No release options when creating a jail

Added by Zackary Welch almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Lola Yang
Category:
GUI (new)
Target version:
Seen in:
Severity:
Med High
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

I currently cannot create a jail because their are no options under "Release". I can install plugins perfectly fine. On another system the only options are the fetched 11.1/11.2 releases.

norelease.png (17.6 KB) norelease.png Zackary Welch, 07/11/2018 10:31 AM
21078

Related issues

Is duplicate of FreeNAS - Bug #37706: Fix bad caching on list_resource in Jails Wizard in new UIDone

History

#1 Updated by Anonymous almost 3 years ago

  • Assignee changed from Anonymous to Lola Yang

#2 Updated by Lola Yang almost 3 years ago

  • Is duplicate of Bug #37706: Fix bad caching on list_resource in Jails Wizard in new UI added

#3 Updated by Lola Yang almost 3 years ago

  • Status changed from Unscreened to Closed
  • Reason for Closing set to Duplicate Issue

#4 Updated by Dru Lavigne almost 3 years ago

  • Target version changed from 11.2-RC2 to N/A

Also available in: Atom PDF