Project

General

Profile

Bug #37822

pool detach does not close the initial window where you started the operation

Added by IT IGP almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
Release Council
Category:
GUI (new)
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

1. have a pool
2. "detach", activate both checkboxes, commence action
3. you see "please wait"
4. after it is finished , the windows from 2. stays open, see screenshot

Screenshot_20.png (47.6 KB) Screenshot_20.png IT IGP, 07/12/2018 05:41 AM
Screenshot_21.png (44.3 KB) Screenshot_21.png IT IGP, 07/12/2018 05:42 AM
21162
21166

Related issues

Is duplicate of FreeNAS - Bug #35323: Fix detach pool dialog remaining open after pool is detached in new UIDone

History

#1 Updated by IT IGP almost 3 years ago

21166

#2 Updated by Dru Lavigne almost 3 years ago

  • Is duplicate of Bug #35323: Fix detach pool dialog remaining open after pool is detached in new UI added

#3 Updated by Dru Lavigne almost 3 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

This has been fixed for RC1.

Also available in: Atom PDF