Project

General

Profile

Bug #38030

Improve tooltip for Show Text Console Without Password Prompt

Added by Michael Reynolds over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
No priority
Assignee:
Michael Reynolds
Category:
Documentation
Target version:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

System:Advanced -> Show Text Console Without Password Prompt

Current tooltip:
Uncheck this to add a login prompt to the system before the console menu is shown.


Related issues

Is duplicate of FreeNAS - Bug #37606: Add missing and updated tooltips or fieldsDone

History

#1 Updated by Dru Lavigne over 1 year ago

  • Target version changed from Backlog to 11.2-BETA2

#2 Updated by Dru Lavigne over 1 year ago

  • Status changed from Unscreened to Not Started

#3 Updated by Dru Lavigne over 1 year ago

  • Category changed from GUI (new) to Documentation

#4 Updated by Dru Lavigne over 1 year ago

  • Target version changed from 11.2-BETA2 to 11.2-BETA3

#5 Updated by Dru Lavigne over 1 year ago

  • Is duplicate of Bug #37606: Add missing and updated tooltips or fields added

#6 Updated by Dru Lavigne over 1 year ago

  • Status changed from Not Started to Closed
  • Target version changed from 11.2-BETA3 to N/A
  • Reason for Closing set to Duplicate Issue

This was fixed in the duplicate ticket, specifically PR https://github.com/freenas/webui/pull/1085.

Also available in: Atom PDF