Project

General

Profile

Bug #38165

Iscsi Chap Secret doesn's work anymore.

Added by Michael Erler about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
No priority
Assignee:
William Grzybowski
Category:
Middleware
Target version:
Seen in:
Severity:
New
Reason for Closing:
Duplicate Issue
Reason for Blocked:
Needs QA:
Yes
Needs Doc:
Yes
Needs Merging:
Yes
Needs Automation:
No
Support Suite Ticket:
n/a
Hardware Configuration:
ChangeLog Required:
No

Description

After updating to 11.2 Beta1 iSCSI wont connect. The Autohrized Access User/Password doesn't work anymore.

Tried to create a new User/Password but it doesnt accept the input and tells me the password must be between 12 to 16 charecters - even if it is.

Going back to 11.1 for now...


Related issues

Related to FreeNAS - Bug #36658: Sharing/iSCSI/Auth/Add: Peer Secret is treated as a mandatory field, but the UI says it is notClosed
Related to FreeNAS - Bug #35599: Don't check peer_secret if peer_user isn't supplied in Sharing -> iSCSI -> Authorized AccessDone

History

#1 Updated by Michael Erler about 3 years ago

  • File debug-quasarnas-20180714214922.txz added
  • Private changed from No to Yes

#2 Updated by Dru Lavigne about 3 years ago

  • Related to Bug #36658: Sharing/iSCSI/Auth/Add: Peer Secret is treated as a mandatory field, but the UI says it is not added

#3 Updated by Dru Lavigne about 3 years ago

  • Related to Bug #35599: Don't check peer_secret if peer_user isn't supplied in Sharing -> iSCSI -> Authorized Access added

#4 Updated by Dru Lavigne about 3 years ago

  • Category changed from Services to Middleware
  • Assignee changed from Release Council to William Grzybowski

#6 Updated by William Grzybowski about 3 years ago

  • Status changed from Unscreened to Closed
  • Target version changed from Backlog to N/A
  • Reason for Closing set to Duplicate Issue

Seems to be a duplicate of related issues.

#7 Updated by Dru Lavigne about 3 years ago

  • File deleted (debug-quasarnas-20180714214922.txz)

#8 Updated by Dru Lavigne about 3 years ago

  • Private changed from Yes to No

Also available in: Atom PDF